Help me get the wagon running!!!

View previous topic View next topic Go down

Help me get the wagon running!!!

Post by OkieRA29 on Mon Jul 22, 2013 3:21 pm

Okay, first things first.  I just want to get the car running.  The wagon has 200K miles and has been sitting for quite some time.  I drove it from the shop where it was stored to my house about 2 years ago.  At that time, I replaced the fuel tank, sender and pump.  I would start it occasionally, but it has not been started in close to a year.  Fuel  and pump are good, new spark plugs and wires.  The car will start on starting fluid and via the normal way.  It will not stay running right now.  It idles at about 250 rpm using the fuel pump and normal idle on starting fluid.  I have good fuel pressure at the rail and good strong spark.  My thinking is that the injectors are clogged from sitting for so long.  Sound reasonable to every one else?  Next, short of sending them out to be professionally cleaned and such is there anyway I can clean them at home?  Also, are there any injectors from other Toyota engines that I might be able to use?  The 5M injectors are around 70$ a piece new and I am a cheap bastard!  TIA

Oh yeah, I am not worried about the engine going another 200k as I have a 5M sitting getting seals replaced and such that only has 70K on it, which will go into the wagon until I can find a GS300 cheap enough to steal the 2JZ and stuff from.  I need to get this engine running as I plan to swap everything needed over to the other 5M when I finish with the seals and such.

OkieRA29

Posts : 66
Join date : 2013-07-01

View user profile

Back to top Go down

Re: Help me get the wagon running!!!

Post by OkieRA29 on Mon Jul 22, 2013 3:35 pm

Okay, looks like from cross-checking the number, that the injectors from pretty much any 1983-1987 toyota will work for me!

OkieRA29

Posts : 66
Join date : 2013-07-01

View user profile

Back to top Go down

Re: Help me get the wagon running!!!

Post by Juntao on Wed Jul 24, 2013 4:34 am

doubt they're all clogged, or clogged enough to do that bad. it sounds like afm issues. check for vacuum leaks. any leak will make the afm door want to stay closed which gives you less fuel and choking/low idle. if it is running. take the filter off and try moving the flapper door on the afm in a little bit see if it helps the idle get better. then you'll know that is definitely the issue. even a 1/8th hole can make it run bad. or not start.
avatar
Juntao
Admin

Posts : 51
Join date : 2013-02-26
Location : Everywhere

View user profile http://cressidaforums.forumotion.com

Back to top Go down

Re: Help me get the wagon running!!!

Post by OkieRA29 on Fri Aug 09, 2013 12:34 pm

Thinking I am going to get a new cap, rotor and all new wires. Getting a weak spark from what I can tell. See what happens then.

OkieRA29

Posts : 66
Join date : 2013-07-01

View user profile

Back to top Go down

Re: Help me get the wagon running!!!

Post by OkieRA29 on Mon Aug 19, 2013 6:36 pm

Well, new cap, rotor and wires did not do a thing for me. I am really thinking that it is something like a clogged fuel line or such. When I get some funds, I am going to get a pressure gauge hooked up and see what is going on with the fuel pressure. The car ran fine 6 months ago, but nothing for the last few tries. I may just break down and swap the engine for the low mileage one I have sitting on the stand. That is the plan anyway, even if I get the car running first.

OkieRA29

Posts : 66
Join date : 2013-07-01

View user profile

Back to top Go down

Re: Help me get the wagon running!!!

Post by OkieRA29 on Fri Sep 06, 2013 4:16 pm

Well, tank was completely gunked up. Original plan is back in action. Check the build thread in the member's rides section

OkieRA29

Posts : 66
Join date : 2013-07-01

View user profile

Back to top Go down

Re: Help me get the wagon running!!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum