Air Conditioner pump loss of electrical power

View previous topic View next topic Go down

Air Conditioner pump loss of electrical power

Post by srcombs on Tue Jun 10, 2014 3:45 pm

Currently chasing the lack of power to the AC clutch. When I had a shop pressurize the system, they said the pump suddenly froze up, so they discharged it. So for some time we have been running it without AC while waiting for the opportunity to do a major system repair.
This week I am checking the system. AC Clutch works if I power it up with a stray wire, but the line that should supply the power does not. Appear to be no line breaks within a foot of the pump. When I power it up while engine is running, the pump spins properly. Looks like it lost power and a non-brained tech called it a freeze. I should have made him show me at the time.

I don't see any reference to a fuse.
Any ideas on how to track down the failure?

srcombs

Posts : 3
Join date : 2014-06-08

View user profile

Back to top Go down

Re: Air Conditioner pump loss of electrical power

Post by kamesama980 on Fri Jun 13, 2014 10:23 pm

First step in troubleshooting: what are you working on?
avatar
kamesama980

Posts : 89
Join date : 2013-02-28
Age : 32
Location : Columbus, IN

View user profile

Back to top Go down

Re: Air Conditioner pump loss of electrical power

Post by srcombs on Fri Jun 13, 2014 10:47 pm

89 Cressida with a straight 6

srcombs

Posts : 3
Join date : 2014-06-08

View user profile

Back to top Go down

Re: Air Conditioner pump loss of electrical power

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum